Firefox does not load hotmail.com in wine under Fedora 9 or natively in Fedora 9

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Kevin Benton, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
I installed Firefox in Linux and saw it doesn't like to enter the Hotmail website.  Just for grins, I loaded Firefox in WINE on the same system - same result - no joy getting to a login prompt on hotmail.com.  I pulled up Firefox on my Vista and XP systems - those worked on Hotmail without issues.

Help!  I want to throw out Windows, but I can't yet.

This was tested on Firefox 3.0.1, 3.0.0, and a number of 1.5, and 2.x versions with the same results.
Flags: wanted-firefox3.1?
Flags: blocking-firefox3.1?
OS Integration is for the OS Integration points and not for whether it works with a specific OS or website with a specific OS... over to General for further triage.

Does anything display? Is it just the login prompt isn't displayed? Are other sites affected as well?
Component: OS Integration → General
QA Contact: os.integration → general
Need to get a confirmation before we can block. Blizz, you still run Fedora? :)
Flags: wanted-firefox3.1?
Flags: blocking-firefox3.1?
I have F8 here.  If you want F9, I can make a VM.

--Chris
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.