impossible to add a bookmark when draggin from the address bar icon to the personal bookmark toolbar, due to the website identity tooltip

VERIFIED DUPLICATE of bug 312852

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 312852
10 years ago
9 years ago

People

(Reporter: Olivier PAYEN, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Every time I try to add a bookmark directly in my personnal bookmark toolbar, the identity website information tooltip comes up => I can't add my bookmark.

Reproducible: Always

Steps to Reproduce:
1.Click on the website favicon on the left of the address bar
2.Drag it on the personnal toolbar
Actual Results:  
If you want to add it under the favicon, you can't because of the tooltip showing website identity.

Expected Results:  
I can add the bookmark in my personnal toolbar

Maybe the tooltip should be hidden when the favicon is dragged.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 312852
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.