Cannot receive encrypted mail when "Get only headers" is selected

RESOLVED DUPLICATE of bug 405974

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 405974
10 years ago
10 years ago

People

(Reporter: Hooonza, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla Thunderbird 2.0.0.16

When I get an encrypted mail and "Get only headers" is set in account settings then I see an error page (you have not your key...) with no simple possibility to download the rest of the mail (it is possible during File/Offline/Get seleceted messages only).

Reproducible: Always

Steps to Reproduce:
1. Set "Get only messages headers" in account settings
2. Get a mail encrypted with your certificate

Actual Results:  
See an error page

Expected Results:  
See a standart page "Encrypted mesage... You can download it here."
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405974
You need to log in before you can comment on or make changes to this bug.