If the Dependency Graph is too large then it will incorrectly render the Graph

RESOLVED INVALID

Status

()

Bugzilla
Dependency Views
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: David Maza, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

If the Dependency Graph is too large then it will incorrectly render the Graph and will instead render the entire image as being completely black.

Reproducible: Always

Comment 1

10 years ago
In my case, this crashed Firefox:

The program 'firefox-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 1023943 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
(Reporter)

Comment 2

10 years ago
Never mind. The image must have been stored on mozilla.orgs cache since it now works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.