Unable to set font-size for views

RESOLVED DUPLICATE of bug 416835

Status

Calendar
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 416835
10 years ago
9 years ago

People

(Reporter: Laurens, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 0.9pre 7-sep-2008 19:52 PST

It would be nice to be able to set a different font style / size for the calendar views. Some people find the small text size of events difficult to read. Just being able to set a size in the settings shouldn't have to be too much hassle in code and would prove to be a nice feature!

Reproducible: Always




Using Thunderbird 2.0.0.16
Component: Calendar Views → Preferences
OS: Windows XP → All
QA Contact: views → preferences
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416835
You need to log in before you can comment on or make changes to this bug.