crash [@ libxpcom_core.so@0x73e1a - nsTreeBodyFrame::PaintProgressMeter]

VERIFIED DUPLICATE of bug 454186

Status

--
critical
VERIFIED DUPLICATE of bug 454186
10 years ago
8 years ago

People

(Reporter: tonymec, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080908024232 SeaMonkey/2.0a1pre

Reproducible: Didn't try

Crash just after starting the download of a PDF file. Download Manager had come up, with filename displayed, nothing in further fields (progress etc.)

Similar downloads have happened with no problem in the past, with earlier SeaMonkey trunk nightlies.
----------------------------------------------------------------
Here comes the Breakpad/Socorro report for the crashing thread:
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	libxpcom_core.so 	libxpcom_core.so@0x73e1a 	
1 	libgklayout.so 	nsTreeBodyFrame::PaintProgressMeter 	
2 	libgklayout.so 	nsTreeBodyFrame::PaintCell 	
3 	libgklayout.so 	nsTreeBodyFrame::PaintRow 	
4 	libgklayout.so 	nsTreeBodyFrame::PaintTreeBody 	
5 	libgklayout.so 	PaintTreeBody 	
6 	libgklayout.so 	nsDisplayGeneric::Paint 	
7 	libgklayout.so 	nsDisplayList::Paint const 	
8 	libgklayout.so 	nsDisplayClip::Paint 	
9 	libgklayout.so 	nsDisplayList::Paint const 	
10 	libgklayout.so 	nsLayoutUtils::PaintFrame 	
11 	libgklayout.so 	PresShell::Paint 	
12 	libgklayout.so 	nsViewManager::RenderViews 	
13 	libgklayout.so 	nsViewManager::Refresh 	
14 	libgklayout.so 	nsViewManager::DispatchEvent 	
15 	libgklayout.so 	HandleEvent 	
16 	libwidget_gtk2.so 	nsCommonWidget::DispatchEvent 	
17 	libwidget_gtk2.so 	nsWindow::OnExposeEvent 	
18 	libwidget_gtk2.so 	expose_event_cb 	
19 	libgtk-x11-2.0.so.0.1200.9 	libgtk-x11-2.0.so.0.1200.9@0x155df5 	
20 	libgobject-2.0.so.0.1600.3 	libgobject-2.0.so.0.1600.3@0x9c3a 	
21 	libgobject-2.0.so.0.1600.3 	libgobject-2.0.so.0.1600.3@0x1e1c6 	
22 	libgobject-2.0.so.0.1600.3 	libgobject-2.0.so.0.1600.3@0x1f50b 	
23 	libgobject-2.0.so.0.1600.3 	libgobject-2.0.so.0.1600.3@0x1fae5 	
24 	libgtk-x11-2.0.so.0.1200.9 	libgtk-x11-2.0.so.0.1200.9@0x27eb6d 	
25 	libgtk-x11-2.0.so.0.1200.9 	libgtk-x11-2.0.so.0.1200.9@0x14fda2 	
26 	libgdk-x11-2.0.so.0.1200.9 	libgdk-x11-2.0.so.0.1200.9@0x2ee74 	
27 	libgdk-x11-2.0.so.0.1200.9 	libgdk-x11-2.0.so.0.1200.9@0x2f48e 	
28 	libgdk-x11-2.0.so.0.1200.9 	libgdk-x11-2.0.so.0.1200.9@0x2f4ba 	
29 	libgdk-x11-2.0.so.0.1200.9 	libgdk-x11-2.0.so.0.1200.9@0x1482a 	
30 	libglib-2.0.so.0.1600.3 	libglib-2.0.so.0.1600.3@0x373f0 	
31 	libglib-2.0.so.0.1600.3 	libglib-2.0.so.0.1600.3@0x392d8 	
32 	libglib-2.0.so.0.1600.3 	libglib-2.0.so.0.1600.3@0x3c85a 	
33 	libglib-2.0.so.0.1600.3 	libglib-2.0.so.0.1600.3@0x3c9d7 	
34 	libwidget_gtk2.so 	nsAppShell::ProcessNextNativeEvent 	
35 	libwidget_gtk2.so 	nsBaseAppShell::DoProcessNextNativeEvent 	
36 	libwidget_gtk2.so 	nsBaseAppShell::OnProcessNextEvent 	
37 	libxpcom_core.so 	libxpcom_core.so@0x58b63 	
38 	libxpcom_core.so 	libxpcom_core.so@0x27312 	
39 	libwidget_gtk2.so 	nsBaseAppShell::Run 	
40 	libtoolkitcomps.so 	nsAppStartup::Run 	
41 	libxul.so 	XRE_main 	
42 	seamonkey-bin 	main 	
43 	libc-2.8.so 	libc-2.8.so@0x165f4

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Summary: crash [@ libxpcom_core.so@0x73e1a][@ nsTreeBodyFrame::PaintProgressMeter] → crash [@ libxpcom_core.so@0x73e1a - nsTreeBodyFrame::PaintProgressMeter]
Duplicate of bug: 454186
AFAICT this is the Linux counterpart of bug 454186, originally filed for Windows.
=> VERIFIED DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Crash Signature: [@ libxpcom_core.so@0x73e1a - nsTreeBodyFrame::PaintProgressMeter]
You need to log in before you can comment on or make changes to this bug.