Search Button (next to URL bar) is dead

VERIFIED DUPLICATE of bug 43837

Status

SeaMonkey
Search
P3
normal
VERIFIED DUPLICATE of bug 43837
18 years ago
10 years ago

People

(Reporter: Linda Baliman, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Search Button is dead in 2000071308 Windows.

Clicking Search with empty URL bar gives no results

Clicking Serach with search string in the URL bar gives no results.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 43837 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.