Firefox crashes when I try to launch it after installing the new update.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: houstondg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

When I try to launch Firefox after I installed the new update. The Firefox window comes up for a brief period and then crashes. This is occurring on my ibook.
If I hold down the option key while loading Firefox it will load. How do I determine what is causing this problem? I am not having this problem on my MacBookPro but I did not install the update on that computer, due to the problems I am experiencing on my ibook with the new update.

Reproducible: Always

Steps to Reproduce:
1.Installed new Firefox update.
2.Launched Firefox
3.Firefox window opens and then Firefox crashes.
4. I can launch Firefox if I hold down the option key while launching Firefox.
Actual Results:  
Firefox consistently crashes unless I hold down the option key while launching Firefox.

Expected Results:  
Firefox should have launched, not crashed.
(Reporter)

Updated

11 years ago
Severity: normal → major
closing as worksforme, no crash with Mozilla/5.0 (Macintosh; U; Intel Mac OS X
10.5; en-US; rv:1.9.2a1pre) Gecko/20090714 Minefield/3.6a1pre - feel free to
repropen, if you can reproduce this crash with Firefox 3.5 or Firefox 3.0.12
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.