"Print Frame" as right-mouse-button context menu

RESOLVED DUPLICATE of bug 137014

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 137014
9 years ago
9 years ago

People

(Reporter: Ulrich Windl, Unassigned)

Tracking

SeaMonkey 1.1 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080316 SUSE/1.1.9-24.1 SeaMonkey/1.1.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080316 SUSE/1.1.9-24.1 SeaMonkey/1.1.9

For a document with multiple frames, it seems quite logical to me to have a countext menu (right mouse button) that offers "Print" for "This Frame". However seamonkey does not.

Reproducible: Always

Steps to Reproduce:
1. Open document with multiple frames
2. Click right mouse button on a frame
3. Read the offered menu entries
Actual Results:  
"Print" is missing

Expected Results:  
"Print" is present
(Reporter)

Updated

9 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137014
You need to log in before you can comment on or make changes to this bug.