on startup of firefox aol screen opens and takes over and logs on

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: sdscon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

recently every time I open firefox the aol startup screen opens up covering firefox screen, and begins to log itself on and I have to continually attempt to close it until it finally stops trying to "hog" the firefox screen..aol has a box saying that firefox has requested that aol be used..I did not authorize aol to take over my firefox searches. What do I do to stop aol, or, do I have to live with it?

Reproducible: Always

Steps to Reproduce:
1.Open firefox
2.begin a search
3.aol screen appears on top of firefox
Actual Results:  
aol appears and each time I open firefox and when I try and exit aol I have to "X" it out at least 3 or 4 times

Expected Results:  
finally aol stops trying to take over firefox and i usually won't see it again.

Comment 1

10 years ago
AOL is annoying. I recommend uninstalling it, this will save you from much pain and suffering.

But, if that's not an option. Set Firefox as your default browser in the add or remove Program window. To do this:
1. Go to Start > Control Panel
2. Click Add or Remove Programs
3. Once window is open, on the left, click Set Program Access and Default.
4. Click Custom and under Web browser select Mozilla Firefox.

Thats it. If you need a good email program, that would be the only reason you would be using AOL, try Thunderbird. http://www.mozilla.com/thunderbird/

Comment 2

8 years ago
Do you still see this problem using the most recent versions of all components (application, plugins and add-ons)?

If you do not, please close the bug with resolution set to WORKSFORME. If problem was caused by add-on or non-mozilla code please use INVALID resolution.
If you do still see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.