Change history does not update when you change a case action/results or setup/breakdown

RESOLVED DUPLICATE of bug 442145

Status

--
major
RESOLVED DUPLICATE of bug 442145
10 years ago
10 years ago

People

(Reporter: kballard, Assigned: gregaryh)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

A log in the change history is not created when I change a case's action/results steps or setup/breakdown steps.

Reproducible: Always

Steps to Reproduce:
1. Go to a case
2. Change either an action, expected results, setup, or breakdown
3. Change the title
4. Save the changes
5. View the Change History
Actual Results:  
The title change appears in the Change History
The action, expected results, setup, or breakdown changes do not appear in Change History

Expected Results:  
I expected the majority of the changes I make to the case to appear in the change history. It would be critical to have this to track how the case has changed through the various software versions.
(Assignee)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442145
You need to log in before you can comment on or make changes to this bug.