Home page missing necessary links

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
General
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: KitchM, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

The Bugzilla home page should have the links to all of the Mozilla system parts.  These should include the web pages themselves.  Instead, to report a bug on these items one must navigate haphazardly to try to find the appropriate place to report a problem.

Also, the use of the various sites is somewhat confusing, since visitors are not familiar with Mozilla terminology and there are no generic directions offered.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
I would suggest that the home pages of all web sites offer some sort of common direction mechanism, such as a drill-down selection method to direct one's self to the appropriate page.

Although this is a somewhat complex issue, I would be willing to discuss this by telephone in more detail, which would make possible a much faster remediation of the problems.   Please send an email to set it up.
Component: other.mozilla.org → Bugzilla: Other b.m.o Issues
OS: Windows ME → All
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → other-bmo-issues
Hardware: PC → All
Version: unspecified → other
I don't follow what you're asking for... there ARE links for a bunch of things on the front page of Bugzilla, and what you're describing here sounds like exactly what the "Got a problem?" box is for on the top left of the page, and that doesn't seem to be using very technical terms to me.

What would you like to see linked that isn't?

Comment 2

9 years ago
=> incomplete due to no response here, nor private email
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
I'm sorry for missing this, but it appears that great steps have already been taken to help me get on the right path.  I particularly appreciate the way that Buzilla itself has a great way to find the proper place to comment on all the parts of the Mozilla organization, including its web sites and its products under the "File a Bug" section.

What this helps with is that it allows users to find the appropriate venue for feedback.  This is what I found to be missing in the past.

I really like it and find it to be a huge improvement, and I will be able to make my comments to the right place.

Thanks.
Resolution: INCOMPLETE → INVALID
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.