VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: stas, Assigned: xb95)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
It seems that there is an error connecting to the database on http://euro-surveys.php5stage.mozilla.com/. I can't submit responses to any survey, nor access the results at http://euro-surveys.php5stage.mozilla.com/results/.

There are 2 surveys scheduled for this week and the next one, so I'd be grateful for help :)

Thanks!
(Assignee)

Comment 1

9 years ago
Those URLs haven't worked for months since we migrated from mrdb-stage01 to tm-stage01-master01.

Anyway, this is done, these URLs work now.
Assignee: server-ops → mark
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
Thanks Mark. We published the last survey in May, and I was mostly using stage to test the new theme recently, so I wasn't using the database at all. That's why I hadn't noticed.

Thanks for your help!
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.