If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser complete failure at start up.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Robert Nettles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

when opining browser it acts like it has never been used before.  It doesn't load the home page, it has no bookmarks, it defaults to a Google Search engine and everything has to be inputted every time and Passwords do not work.  I have use Firefox for many years and I updated to 5.0 knowing that some of the programs I ran before would not work, but this is a nightmare.

How do I get back to 3.0.

Reproducible: Sometimes

Steps to Reproduce:
1. The program worked an hour ago just fine.

2. On restarting the program the program fail as described above.

3. I do not know if it will work tomorrow.
Actual Results:  
All I have to do is open the browser and it will aether work or not, there is no way of knowing which way it will go.

Expected Results:  
Nothing works and I shut it down and go to IE, and that is not my first choice, but I have to use something.

Let me know how to get back to version 3.0 and I will be a happy camper until you get these bugs out of the new software.
I'm sorry but we can not help with enduser problems like this in bugzilla.
Please use http://support.mozilla.com, you can try the support Forum or live chat help there.

You can check this :
Be sure that Firefox closed correctly: use the windows taskmanager, (ctrl+alt+del) look under processes if Firefox.exe is still running after you closed it.
Kill the process if it does and it should work again.
If Firefox always doesn't close, run Firefox in the Firefox safemode (search for "safemode" on the support page) because such a "hang" on shutdown is usually caused by an addon.
If you use Norton 360 then this can be caused by it.

-> invalid (support question)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.