Closed Bug 454734 Opened 13 years ago Closed 13 years ago

FCK Editor Does not work with JIT Content Enabled

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 453462

People

(Reporter: Portfolioso, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080910043000 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080910043000 Minefield/3.1b1pre

FCK Editor is a rich text web based editor that has cross-browser compatibility.

Reproducible: Always

Steps to Reproduce:
1. Set javascript.options.jit.content to TRUE
2. Visit http://www.fckeditor.net/demo
Actual Results:  
The rich textbox does not load.

Expected Results:  
The rich textbox should load with formatted text filled in.
Blocks: 451602
Searching for FCK finds the dup -- also, please put TM: at front of Summary. Thanks,

/be
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453462
You need to log in before you can comment on or make changes to this bug.