Lighting 0.8 is not updated with my Google calendar

RESOLVED INCOMPLETE

Status

Calendar
Provider: GData
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: mmelideo, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Thunderbird 2.0.0.16 - Lightning 0.8

Looking at the error log it seams that a couple of files cannot be found calItemModule.js and calUtils.js.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please retest with calendar 0.9rc1/0.9pre and GData Provider 0.5pre and post your exact error console messages. Also ensure you have calendar.debug.log enabled.

Comment 2

10 years ago
Please provide some more detail:

- Do you use the "Provider for Google Calendar" extension?
- Do you use other extensions in Thunderbird?
- What are the exact steps to reproduce this bug?
- What are the error messages that you are seeing in the error console? We need 
  these messages to correctly diagnose the problem?
- Do you see the same thing happening in a fresh profile with the newly 
  released 0.9 RC1[1] and a current "Provider for Google Calendar" nightly 
  build[2] (in case you use this extension)?

[1] http://weblogs.mozillazine.org/calendar/2008/09/09_rc1_available_we_need_you.html
[2] http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-mozilla1.8/windows-xpi/gdata-provider.xpi
No response, please reopen if the problem persists

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.