Closed Bug 454905 Opened 14 years ago Closed 14 years ago

Issue with updating xulrunner

Categories

(Toolkit Graveyard :: XULRunner, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: madhava, Assigned: blassey)

References

Details

(Keywords: mobile)

Attachments

(1 file)

When I try to update xulrunner by clicking on the deb file in the hourly builds directory, I get the following message:

http://www.grabup.com/uploads/07d3818ca10d9b9d7e49c7c368f8a3c5.png

"Unable to update xulrunner
  Application packages missing: libhildonmime0 (>=1.10.1)
Assignee: nobody → blassey
Flags: blocking-fennec1.0+
Priority: -- → P1
Target Milestone: --- → Fennec A1
Duplicate of this bug: 455520
Stuart, not sure who to ask for review from on this
Attachment #342029 - Flags: review?(pavlov)
Attachment #342029 - Flags: review?(pavlov) → review+
Any chance we can change this text now we are at it: "Project aiming to create a XUL runtime that requires no browser."?
changeset:   20178:eb4d837c7ee0
tag:         tip
user:        Brad Lassey <blassey@mozilla.com>
date:        Tue Oct 07 22:16:20 2008 -0400
summary:     Bug 454905 -  Issue with updating xulrunner r=pavlov
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Component: General → XULRunner
Product: Fennec → Toolkit
QA Contact: general → xulrunner
Target Milestone: Fennec A1 → ---
Keywords: mobile
verified with fennec maemo beta3
Status: RESOLVED → VERIFIED
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.