Closed Bug 454962 Opened 13 years ago Closed 13 years ago

failed to compile modules/plugin/sdk/samples/unixprinting/npshell.c with Sun Studio 12

Categories

(Firefox :: General, defect)

x86
Solaris
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 453883

People

(Reporter: eagle.lu, Assigned: eagle.lu)

References

Details

Attachments

(1 file)

Error message:
"/export/home/brian/moz-ws/community3/builds/build0912/comm-central/mozilla/modules/plugin/sdk/samples/unixprinting/npshell.c", line 138: undefined symbol: false
"/export/home/brian/moz-ws/community3/builds/build0912/comm-central/mozilla/modules/plugin/sdk/samples/unixprinting/npshell.c", line 351: undefined symbol: false
Attached patch patchSplinter Review
Assignee: nobody → brian.lu
Attachment #338269 - Flags: review?(brendan)
Blocks: 449757
Attachment #338269 - Flags: review?(brendan)
Comment on attachment 338269 [details] [diff] [review]
patch

patch already at bug 453883
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453883
You need to log in before you can comment on or make changes to this bug.