Thunderbird disallows self signed certificates and doesn't provide a simple way to allow exceptions

RESOLVED DUPLICATE of bug 429843

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 429843
10 years ago
9 years ago

People

(Reporter: Luca Barbato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: shredder 11 sept nightly build (comm-central)

Right now all the use see is a dialog that proposes just to inspect the certificate or cancel the connection when the certificate is self signed.

I can workaround exporting the certificate and then add importing them manually, would be better get an automatic exception dialog as in firefox or thunderbird2

Reproducible: Always

Steps to Reproduce:
1. try to login 
2. get the dialog complain about invalid cert (it is self signed AND valid btw)

Actual Results:  
you cannot use your server

Expected Results:  
you can tell thunderbird that everything is ok.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429843
You need to log in before you can comment on or make changes to this bug.