When there are duplicate email addresses can not drop one onto list - no error message

RESOLVED DUPLICATE of bug 189895

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 189895
9 years ago
9 years ago

People

(Reporter: jerry, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322)
Build Identifier: version 2.0.0.16 (20080708)

When there are duplicate Email addresses, even with different display names, one of the or the other will be dropped on the list (sometimes the first and sometimes the lastwithout apparent reason).  If you delete the error address then neither can be dragged and dropped.  There is never an error message

If a drag and drop is not completed there must be an error for intgegrity.

Reproducible: Always

Steps to Reproduce:
1. Create Card as "a1 b", a1b@c.com (husband)
2. Create Card as "a2 b", a1b@c.com (wife)
3. Drag "a2 b" to list and "a1 b" is dropped instead of the dragged Card.
4. Delete the incorrect Card from list and neither Card can be dragged to list.
Actual Results:  
"a1 b" Card is dropped instead of the dragged "a2 b" Card.  see above

Expected Results:  
Drop the dragged Card onto the list

1. Drop the dragged Card onto the list
2. display abn error if the item can not be dropped (integrity).
(Reporter)

Updated

9 years ago
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 189895
You need to log in before you can comment on or make changes to this bug.