Crash when hitting Enter Button as soon as Profile Manager comes up.

VERIFIED DUPLICATE of bug 45248

Status

Core Graveyard
Profile: BackEnd
P3
critical
VERIFIED DUPLICATE of bug 45248
18 years ago
2 years ago

People

(Reporter: Pratik Dhupia, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000-07-13-08.

1) Launch NS 6 (make sure you have more than one profile. )
2) Hit Enter

Actual: Crash (No talkback generated)
Expected: Start NS 6. 
Reproducible: Always

Comment 1

18 years ago
Are your pressing Enter at the Profile Manager dlg?  I don't think this should 
belong to putterman.

Comment 2

18 years ago
Pressing the Start Mozilla button works ok, I assume?
(Reporter)

Comment 3

18 years ago
Clicking the "Start Mozilla " button or hitting enter after tabb-ing to it works 
as expected. But by default one should be able to hit enter directly (and not 
crash) to start mozilla as soon as profile manager comes up. 
(Reporter)

Comment 4

18 years ago
Changed Summary.."Crash when hitting Enter Button after Profile Manager comes 
up."
Summary: Hitting Enter Button on Start Mozilla causes it to crash → Crash when hitting Enter Button as soon as Profile Manager comes up.

Comment 5

18 years ago
I'm seeing this, too, on Linux in a today's build from the CVS source.
Could someone with more privileges change the OS to all please?

Comment 6

18 years ago
By the way, this looks like a duplicate of bug 45248 to me.

Comment 7

18 years ago
mark dupe

*** This bug has been marked as a duplicate of 45248 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
agree
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.