Closed Bug 455170 Opened 12 years ago Closed 7 years ago

-moz-transform:scale options of a selectbox should be scaled too

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 455164

People

(Reporter: Peter6, Unassigned)

Details

Attachments

(1 file)

Attached file testcase
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080913044540 Minefield/3.1b1pre ID:20080913044540

repro: open testcase, click on the box

result: the selectbox and options have a different scale
OS: Windows XP → All
Hardware: PC → All
Duplicate of this bug: 553985
Duplicate of this bug: 744951
Duplicate of this bug: 628387
Comment on attachment 338469 [details]
testcase

the options is not scaled and also could not be selected.(Chrome could select a option)
Implementation-wise this is a dup of bug 455164.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455164
You need to log in before you can comment on or make changes to this bug.