Posts keep showing up in feeds with no title and no content

RESOLVED WORKSFORME

Status

Websites
planet.mozilla.org
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: sdwilsh, Assigned: asa)

Tracking

Details

(Reporter)

Description

10 years ago
Posts keep showing up in the RSS feed with no title, and no body.  reed says it's wordpress.com causing trouble.

Comment 1

10 years ago
This seems to break Thunderbird's feed reader, in afaict. I haven't been seeing new entries at all. (without manually removing the items from Thunderbird's feedItems.rdf)

Comment 2

10 years ago
i think planet.gnome and planet.maemo were also suffering this fwiw :)
Yeah, only wordpress.com entries are causing it... wordpress.com must have changed something, I guess. :/

Sam, any ideas? Not sure if this is a Venus problem or a wordpress.com problem.
Duplicate of this bug: 454380
Unless I'm missing some, looks like we got one almost every day from the 7th to the 15th, and haven't gotten one since. That smells like wordress.com fixed themselves, and judging by the output in the pmo feed that djc reported in bug 454380, I'd guess they fixed themselves from intermittently sticking an <item/> (either literally, or as the net result) in feeds.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.