Need also list of changed files for pushlog

RESOLVED DUPLICATE of bug 448707

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED DUPLICATE of bug 448707
10 years ago
4 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
When you query in bonsai for changes, you also get to see the list of files that were affected.
I really miss that feature terribly in hg.mozilla.org.
It makes finding out which patch might have caused a particular regression much more cumbersome.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448707
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

4 years ago
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.