There should be a quick way to Move a Folder other than drag & drop.

RESOLVED DUPLICATE of bug 404955

Status

--
enhancement
RESOLVED DUPLICATE of bug 404955
11 years ago
7 years ago

People

(Reporter: orangecrayon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: 2.0.0.16

Currently there is no way to Move a Folder other than drag & drop.
Drag & Drop is very inconvenient when often wishing to move Inbox folders or subfolders down the tree to an archives, or when reorganizing an archives. There should be easier, faster methods such as Move-Folder from the Toolbar, and/or a Button to Move-Folder and/or a right click to Move-Folder.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Note that Bug 404955 requests right click to Move Folder; however I am noting the lack of a Move Folder function entirely (other than drag & drop), and suggesting that the function be included in any format the developers find appropriate.
There is no Add On for this feature.
suggest wontfix

It may find some use among people who have large numbers of files moved on a frequent basis. But this certainly isn't the norm.  I can't see us taking UI space for something so infrequently used.  Might make a good extension. and there are extensions that can bind keys to backend functions.
Severity: normal → enhancement
there will likely be a more obvious method exposed after something like bug 454829 or it's alter ego bug 452440 are implemented.  It's unlikely that this kind of button would be added to the default toolbar.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404955
You need to log in before you can comment on or make changes to this bug.