images in wordpress are blurry only in firefox, not in IE or chrome.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Matt Godwin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

view the url and look at the small phone ads on the left hand side. notice the text is blurry. if you right click the image it will open in a new window and look proper. If i paste the above url in IE or Google Chrome the images look proper right on the page. This only happens with wordpress and firefox for some reason.

Reproducible: Always

Steps to Reproduce:
1.open included url
2.look at phone ads 5 in a row
3.compare by opening same url in IE or Google Chrome Beta
Actual Results:  
images look blurry, quality is degraded in firefox

Expected Results:  
should be clearer
Works for me, Firefox 3.0.1 on Linux.

Matt, please make sure the page isn't zoomed: View->Zoom->Reset
(Reporter)

Comment 2

9 years ago
Wow, do i feel like a dumbo! page was zoomed. arghh, sorry guys :P

Thanks for the help!
No problem, this has happened to numerous other people so we really should
indicate the current zoom level in primary UI in my opinion.
Bug 401219 seems to be about that.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.