xp_core.h defines TRUE and FALSE

VERIFIED DUPLICATE of bug 38061

Status

()

Core
Build Config
P3
normal
VERIFIED DUPLICATE of bug 38061
18 years ago
13 years ago

People

(Reporter: mkaply, Assigned: Chris Waterson)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
xp_core.h defines TRUE and FALSE with values - it should note.

TRUE and FALSE aren't used in Mozilla, and people aren't supposed to use them 
anyway.
xp_core.h must die.  Isn't this a dup of bug 38061?  Cc'ing cls@seawood.org.

/be

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Umm, not really but since xp_core.h is going away....

*** This bug has been marked as a duplicate of 38061 ***

Comment 3

18 years ago
vrfy dup, since the file is going away anyways
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: XP Miscellany → Build Config
You need to log in before you can comment on or make changes to this bug.