geolocation - support enableHighAccuracy position option

RESOLVED DUPLICATE of bug 735011

Status

()

Core
Geolocation
RESOLVED DUPLICATE of bug 735011
9 years ago
6 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
see: 

1) http://dev.w3.org/geo/api/spec-source.html#high-accuracy
(Reporter)

Updated

9 years ago
Component: DOM → Geolocation
Version: unspecified → Trunk
QA Contact: general → geolocation

Updated

9 years ago
Summary: geolocation - support enableHiqhAccuracy position option → geolocation - support enableHighAccuracy position option
(Reporter)

Updated

9 years ago
Depends on: 454490
(Reporter)

Updated

7 years ago
Assignee: doug.turner → nobody
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735011
You need to log in before you can comment on or make changes to this bug.