file:// URLs on Mac don't work half the time

RESOLVED DUPLICATE of bug 322686

Status

()

Core
Networking: File
RESOLVED DUPLICATE of bug 322686
9 years ago
9 years ago

People

(Reporter: vlad, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Trying to open a directory like file:///Users/vladimir/Documents/ often fails after the first time -- this might be related to the caching issue of reloading a document after it's been modified, but in this case it just returns an error ("File not found", which is clearly a lie).
Flags: wanted1.9.1?
Flags: blocking1.9.1?
Note that we don't cache file: URLs.
Well, we do whatever's causing bug 322686 -- it's likely the same bug, actually, just that this is reloading a directory.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322686

Updated

9 years ago
Flags: wanted1.9.1?
Flags: blocking1.9.1?
You need to log in before you can comment on or make changes to this bug.