If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Awesome bar / location bar randomly forgets links

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Denny Crane, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1

The awesome bar "forgets" links. At first, I was assuming that it automatically removed links that haven't been visited in a long time, but I've begun to notice that sites I type in daily disappear from the list (seemingly at random), while links I haven't visited in over a year still show up.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Has happened several times, sporadically.
Actual Results:  
Link which should appear does not

Expected Results:  
Link should have appeared
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

9 years ago
I should add that I've figured out why the really old links still show up -- some of those were in my bookmarks. But that doesn't explain why sites I visit daily sometimes disappear..
(Reporter)

Comment 2

8 years ago
I haven't observed this problem in a while now, assume it has been fixed or my bug report was bogus. Marking as resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.