at first visit page renders normally, after that not

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: hofmann, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

If I visit the page http://www.pilgerreisen.de/de/823f7ecb-60d2-00d6-ec59-a3e115710990.html?tripdateId=1025669 for the first time the table with the blue headings is displayed as it should.

If I go back to this page via history or open it again via a link the table is rendered really strange. Some cells are rendered below others though they are in the same row.

The code looks exactly the same as at my first visit.

The table is rendered properly if I reload the page pressing F5, etc.

Reproducible: Always

Steps to Reproduce:
1. open the page
2. click a link to another page
3. go back
Actual Results:  
The table with the blue headings is rendered wrong.

Expected Results:  
Render the table properly.

This was tested on several PCs with Firefox 3.0.1 installed. The OS was Win XP and/or Vista.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

9 years ago
Version: 3.0 Branch → Trunk

Comment 1

9 years ago
WFM with latest nightly version 3.1b1pre
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080916043910 Minefield/3.1b1pre

Maybe it's a dupe of a solved bug.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

This works fine for me. Does it help if you clear your cache?

Comment 3

7 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ID:20101203075014
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.