crash if i delete the ie favorites

RESOLVED WORKSFORME

Status

()

Firefox
Menus
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: hellow7, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

please see [step to reproduce].

Reproducible: Always

Steps to Reproduce:
1.Open favorites menu.
2.Right mouse button click [From Internet Explorer]
3.Click the [Delete]
4.Crashed...

Comment 1

9 years ago
works for me
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a2pre) Gecko/20090829 Namoroka/3.6a2pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
hellow7 if you are still able to crash Firefox with a recent version feel free to reopen the bug.
Severity: normal → critical
Keywords: crash
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.