bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

skype determined to be the cause of lost sound in firefox




10 years ago
9 years ago


(Reporter: Damon, Unassigned)


3.0 Branch
Windows XP

Firefox Tracking Flags

(Not tracked)





10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2008070208 Firefox/3.0.1

I don't know where to post this, so I am putting it here.  My mother-in-law's computer (xp, firefox 3.0.1) stopped getting sound with youtube videos after I had visited a few weeks ago.  I have read a bunch about this and have been trying to solve her problem following advice on the mozilla.com forums.  In the meanwhile, my computer (xp, firefox 3.0.1) had been getting sound just fine in youtube videos, however this evening I updated skype to the most recent version from a version that was 2+ years old.  The result---no sound in firefox on youtube videos.  This reminded me that the weekend that I had visited my mother-in-law I had installed skype on her computer (and she lost sound at this point).

I am quite confident that skype is the culprit in the loss of sound in videos in firefox.  Hopefully someone reads this and is able to come up with a solution (for now I will try to follow the forum's advice to get it back).

Reproducible: Always

Steps to Reproduce:
1. watch videos with sound in firefox 3.0.1
2. download skype
3. lose sound in videos in firefox
Actual Results:  
exactly what I list above happens

Expected Results:  
install skype and still have sound in videos in firefox

Comment 1

9 years ago
Please report problems with non-Mozilla add-ons to their developers.
Last Resolved: 9 years ago
Component: File Handling → General
QA Contact: file.handling → general
Resolution: --- → INVALID
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.