I Cannot Sign Into My eBay Account

RESOLVED WORKSFORME

Status

()

defect
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: mroth58, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I have been trying to sign into my eBay account and cannot.  Once in a while, when I'm trying to sign in, I get an eBay message that my browser is rejecting cookies.  Under options, i have accept cookies enabled and accept third-party cookies enabled.  I have been able to sign in until today when the problem started.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I have the same Issue as noted above, but mostly what seems to happen is that trying to log on to eBay results in an infinite loop of login screens

I contacted eBay live support, and it is not an account-specific issue.

- I have removed all cookies
- Cleared cache and temp files

Workarounds (for now)

- IE 7.x
- IE Tab (Firefox Add-On)
Do you have the NoScript extension?  There's a recent update that's been reported to cause issues with Ebay.
I'm running NoScript v1.8.1.3, however the issue seems to have resolved itself. Thanks for looking into this.
Michael: Do you still have this problem? If yes, do you use a proxy server?
Got response via mail, this bug only seems to be visible on some special login page (not the normal one). Guess this bug can be resolved as wfm, reopen the bug if this happens again or file a new one.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.