Drag and Drop of Explorer Internet Shortcut to Bookmarks creates a bookmark with wrong name

RESOLVED DUPLICATE of bug 237944

Status

()

RESOLVED DUPLICATE of bug 237944
10 years ago
10 years ago

People

(Reporter: geos651, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

If you drag-and-drop any Explorer internet shortcut to Bookmarks, a new bookmark has a correct URl bu an incorrect name.

Reproducible: Always

Steps to Reproduce:
1. Use an existing internet shortcut or 
create a new one
Name: Bugzilla@Mozilla   
URL:  https://bugzilla.mozilla.org/
2. Edit Firefox bookmarks (Ctrl+Shift+B)
3. Drag and drop the internet shortcut to the right pane of Library.
4. A new bookmark will be created. 

Actual Results:  
Compare the name of the new bookmark to the name of the Explorer internet shortcut.
Its name will be incorrect (https://bugzilla.mozilla.org/), but its location will be correct (https://bugzilla.mozilla.org/)

Expected Results:  
Both the name and the location of the new bookmark should be the same as those in the internet shortcut.

Updated

10 years ago
Summary: Drag and Drop of Explorer Internet Shortcut to Bookmarks Does NOT work correctly → Drag and Drop of Explorer Internet Shortcut to Bookmarks creates a bookmark with wrong name

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237944

Updated

10 years ago
Duplicate of this bug: 418990
You need to log in before you can comment on or make changes to this bug.