Firefox locks ups (hangs) when you double-click a folder in the right pane of the Library

RESOLVED DUPLICATE of bug 434845

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 434845
9 years ago
9 years ago

People

(Reporter: geos651, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Firefox locks ups (hangs) when you double-click a folder in the right pane of the Library. 

Reproducible: Always

Steps to Reproduce:
1.Edit bookmarks (press Ctrl-Shift-B)
2. In the right pane, double-click any folder that has many subfolders and bookmarks.
 
Actual Results:  
Firefox stops responding. Sometimes a message is displayed, "Firefox is not responding."

Expected Results:  
The selected folder opens in the right pane.

If you double-click any folder in the left pane, it contents are displayed in the right pane. In this case Firefox works correctly. 
Firefox locks up only if you double-click a folder in the right pane of Library.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434845
You need to log in before you can comment on or make changes to this bug.