It is impossible to upload own search plugin to addons.mozilla.org

VERIFIED DUPLICATE of bug 409076

Status

addons.mozilla.org Graveyard
Search Plugins
VERIFIED DUPLICATE of bug 409076
10 years ago
2 years ago

People

(Reporter: LA, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

addons.mozilla.org doesn't accept xml files with search plugin created (it expects xpi file)

Reproducible: Always

Steps to Reproduce:
1. create own search plugin in xml format
2. try to upload it at https://addons.mozilla.org/ru/developers/add as addon

Actual Results:  
impossible to upload own search plugins

Expected Results:  
search plugin to be uploaded and available for other users
This will be fixed with the update we're pushing tomorrow
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409076
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.