securerba.com - secure pages fail without ssl2 support

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
P2
normal
VERIFIED INVALID
10 years ago
3 years ago

People

(Reporter: Daniel Cater, Unassigned)

Tracking

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

10 years ago
+++ This bug was initially created as a clone of Bug #308611 +++

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

www.securerba.com - secure pages fail without ssl2 support.
Site should upgrade. See bug 307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2 support
2. Open site in browser

Actual Results:  
You should see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Comment 1

10 years ago
Resolving INVALID. Site doesn't work regardless of ssl2 setting.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Priority: -- → P2
Resolution: --- → INVALID
Whiteboard: ssl2

Updated

10 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.