Single day being counted in total and weekly downloads multiple times.

VERIFIED DUPLICATE of bug 452290

Status

addons.mozilla.org Graveyard
Statistics
VERIFIED DUPLICATE of bug 452290
9 years ago
2 years ago

People

(Reporter: CP, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

Downloads for a single day being counted multiple times in weekly and total download counts for extension.

From the download number CSV:
2008-09-11,200
2008-09-12,194
2008-09-13,209
2008-09-14,252
2008-09-15,310
2008-09-15,310
2008-09-15,310
2008-09-15,310
2008-09-15,310
2008-09-15,310
2008-09-15,310
2008-09-16,73

Reproducible: Always

Steps to Reproduce:
1. Go to https://addons.mozilla.org/en-US/statistics/addon/2144
2. Go to the bottom of the page
3. 

Actual Results:  
The 15th of September is listed 7 times as opposed to once.

Expected Results:  
The 15th of September is listed 1 time as opposed to 7.
(Reporter)

Comment 1

9 years ago
Seems to affect some if not all extensions.
https://addons.mozilla.org/en-US/statistics/csv/2947/downloads
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452290
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.