Transperant gifs and background color

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
18 years ago
16 years ago

People

(Reporter: bora123, Assigned: dcone (gone))

Tracking

Trunk
Future
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Setting the background color of entire table and putting a transperant gif
as one of cell's background image creates absurd discoloration of the image each
time the page is refreshed. Setting the background color of the cell to the
exact same color of the table's background color fixes the discoloration but 
the background color of cell is not rendered exactly same as table's background 
color eventhough they are same.
(Reporter)

Comment 2

18 years ago
I am not 100% certain that this is the duplicate of that bug. It works fine
with transperant PNGs. It goes off with transperant GIFs. If you have an 
animated gif on the page, trasperant gif set up as a background image also 
picks one of the scenes from animated gif and render the transperant parts of 
the image with it, if you do not set the background color.

Updated

18 years ago
Assignee: clayton → kmcclusk
Sounds like a rendering problem, over to Kevin.

Comment 4

18 years ago
setting bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true
Don, sounds like it may be an image palette issue

This bug has been marked "future" because the original netscape engineer working
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug,or if it blocks your work in some way
-- please attach your concern to the bug for reconsideration.
Assignee: kmcclusk → dcone
Target Milestone: --- → Future
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 6

18 years ago
Changing QA contact
QA Contact: petersen → tpreston
(Assignee)

Comment 7

16 years ago
This works for me.. if you have a test case that shows the problem you seeing..
reopen and attach.  My gif test cases work fine.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.