Scrolling frames messed up (Sample 9)

VERIFIED DUPLICATE of bug 2236

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 2236
19 years ago
19 years ago

People

(Reporter: Simon Fraser, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I thought there was already a bug on this, but I can't find it...

Scrolling frames is very messed up at the moment. For example, load sample 9
in viewer. Use the vertical scroll bar to scroll the top frame. Note how
bands of pixels appear to scroll at double speed, and pixels in the lower
frames (which should be unaffected) are scrolled up, and over the navigation
buttons.

This is one of the more serious remaining rendering issues on Mac.

Comment 1

19 years ago
[It's bug #2236.]
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 2236 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Yes, this bug is a duplicate of 2236.
You need to log in before you can comment on or make changes to this bug.