redirects for themes category pages does not work for locales

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED WORKSFORME
10 years ago
2 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Steps to reproduce the bug:


1 go to https://sv-se.add-ons.mozilla.com/sv-SE/firefox/browse/type:2/cat:all/sort:popular

expected behaviour:
land on https://addons.mozilla.org/sv-SE/firefox/browse/type:2/cat:all/sort:popular

actual behaviour:
https://addons.mozilla.org/fr/firefox/type:2/cat:all/sort:popular is displayed, which is 404

The redirect works for en-US but as far as I can see, it is broken for all other locale codes. These links are on mozilla.com pages
Hey Pascal, the first link in your comment works for me. It does not take me to the French version of AMO. If this is still a problem for you, please let us know.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.