Closed Bug 456084 Opened 14 years ago Closed 14 years ago

Pages with no title leave the title/addressbar blank

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: abillings, Assigned: enndeakin)

Details

Attachments

(1 file)

If you load a page with no title in Fennec, the addressbar will be blank since we display the title attribute of pages once they load.

For pages with no title, we should display the url. This can also be a problem when browsing directories via ftp, where only the path, not the site, is displayed.

This was seen in Stuart's build 20080918185520.

Steps to Reproduce
1. Load attached testcase on a server.

Result: Blank addressbar
Assignee: nobody → enndeakin
Flags: blocking-fennec1.0+
Attachment #340723 - Flags: review?(mark.finkle)
Attachment #340723 - Flags: review?(mark.finkle) → review+
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Verified in the 20081113 Fennec/1.0a2pre build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.