Request: Cursor position indicator in compose status bar.

RESOLVED DUPLICATE of bug 420042

Status

--
enhancement
RESOLVED DUPLICATE of bug 420042
10 years ago
9 years ago

People

(Reporter: g4960173, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.52 (Windows NT 5.1; U; en)
Build Identifier: Eudora 8.0.0b3

I much prefer to format messages myself, so I use a fixed pitch font and effectively turn word wrap off by setting it to an high number. An indication of the current cursor position in the status bar would be much appreciated.

A similar request was made by Yuri (for Thunderbird) at bug #420042

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Assignee: mozilla-bugs → nobody
Component: Compose Window → Message Compose Window
Product: Penelope → Thunderbird
QA Contact: compose-window → message-compose
As reporter write, it seems a dupe of bug #420042.

Feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420042
You need to log in before you can comment on or make changes to this bug.