Navigator buttons/ back, forward, refresh, stop quit working

RESOLVED DUPLICATE of bug 452469

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 452469
10 years ago
10 years ago

People

(Reporter: Bill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Just recently after downloading the last update to Firefox, all of a sudden my navigating buttons quit working.  I can pull up a site, but after that, no navigating button works.  Only button that stays active is Home.  Back, Forward, Refresh, and Stop all go gray and no longer work.

Reproducible: Always

Steps to Reproduce:
1.Hit Home button to bring up search page
2.Navigate to page.
3.Land on page, navigate to next page or other landing page, and all navigation buttons go gray and unresponsive.  
Actual Results:  
See above.  I thought maybe the add-on Harley theme I had loaded a while back was interfering with the latest update.  I disabled it, but still no luck.  Even reloaded Firefox and seem to work initially, but next day stopped working again.  Could it be something with the computer going into hibernation mode or sleep mode interfering with Firefox?  Just a thought.

Expected Results:  
Expected results would be to have the ability to navigate with the navigation buttons on the toolbar.  

Again, even reloading Firefox, didn't stop the issue.  After reloading the buttons worked fine and thought it was fixed.  Next morning, signed back on and buttons no longer worked.  I usually put my computer in Standby Mode at night, so wasn't sure if something there was affecting it when you "wake it up" the next day.  Very troublesome though!  Love Firefox, but can't use it if it won't work.

One other note that just hit me, was the search page after reloading was a Yahoo search page.  This morning, when I home to the search page, it was Google.  I didn't change anything, other than what I described above in putting computer into standby mode.

HELP!!!
(Reporter)

Comment 1

10 years ago
Computer is running Windows XP, with all latest updates.

Comment 2

10 years ago
Please try again in Safe Mode - if it works then, it's caused by one of your extensions.

http://support.mozilla.com/en-US/kb/Safe+Mode
and do you use Norton360 on your system ?
(Reporter)

Comment 4

10 years ago
I do use Norton 360.  I've been using it and no problems, though there was an update to it a week or so ago.  Still, problem didn't occur until the last couple of days.

Also, when you say extensions, I guess the link provided will give me a clear understanding of what to look for?  Hope so!  I'm not a puter genius....

Tks!
I'm quite sure that this is caused by Norton360.
Firefox stores the Bookmarks and History in a Database file and Norton 360 locks this files with the result that Firefox can not write in this files.
The history is for example used for the forward/backward buttons.
You should have a problem with storing bookmarks, you can bookmark a page but after the next restart the bookmark should be gone.

The link that Jo provided to you gives a clear and easy description to start Firefox in the Firefox safemode.
This is usually the first step to be done if you have problems with Firefox. If you follow the steps provides by this link and you start Firefox without enabling any of the provided check boxes then you start firefox in the Firefox saafemode and that is Firefox without Addons and third party Themes.

This either Norton360 or it's an addon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452469

Comment 6

10 years ago
I'd like to reopen this. I'm seeing exactly the same problem after the 3.0.2 upgrade which renders the whole browser practically useless. However, I'm running OS X 10.5 and no Norton software anywhere. I've disabled my extensions and relaunched the browser without any improvements. I'll try safe mode next (it's on my office computer which I'm not near at the moment) too see if that makes any difference.

Seeing that bug 452469 is caused by Sqlite files being unexpectedly locked maybe it's reasonable to consider corruption or locking of the same files here? Any hints on investigating would be welcome.
This bug is about Norton, you don't have Norton (you are oon OS X :-) ) and that means you don't see this bug. Please do not morph bugs.
You can file a new bug in such a case.
You need to log in before you can comment on or make changes to this bug.