[404] link to http://www.mozilla.org[% env.REQUEST_URI | uri %]

RESOLVED INVALID

Status

www.mozilla.org
General
RESOLVED INVALID
9 years ago
5 years ago

People

(Reporter: j.acey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Comment hidden (empty)

Comment 1

9 years ago
Reporter, can you please provide information about the page that is missing?

Comment 2

9 years ago
Closing as invalid.  There's not enough information here to figure out what the problem is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.