Ctrl+Tab preview is fuzzy -- looks like JPG compression artifacts

RESOLVED DUPLICATE of bug 447896

Status

()

defect
RESOLVED DUPLICATE of bug 447896
11 years ago
11 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

11 years ago
Posted image screenshot
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20080920020518 Minefield/3.1b1pre

When I Ctrl+Tab from a bug list, the preview is ugly: the pixels near text appear random.  It looks like it's been compressed as a JPG.
Reporter

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395980
Reporter

Updated

11 years ago
Duplicate of bug: 447896
You need to log in before you can comment on or make changes to this bug.