New email header is not scaling to window size

RESOLVED DUPLICATE of bug 455801

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 455801
10 years ago
10 years ago

People

(Reporter: Bob McGrath, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080921030620 Shredder/3.0b1pre

Latest Shredder build has introduced a new email header that is not scaling to the window size and does not have a scroll bar to view the hidden part of the header.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Occurs when the To: or Cc: list is longer than window width.  Email lists are not wrapping.
Please try tomorrow's nightly, which already has improvements in it. Dup of bug 455801.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455801
You need to log in before you can comment on or make changes to this bug.