CSS for table-borders is wrong

VERIFIED DUPLICATE of bug 25228

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 25228
18 years ago
18 years ago

People

(Reporter: thijs, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When the <table> tag has "border=0" this overrides any border related CSS in 
the <TD>'s, such as border-left-width, border-right-width etc., thus showing no 
border at all. Point of discussion: shouldn't the narrowest "behaviour 
definition" be rendered?
(Reporter)

Comment 1

18 years ago
Sorry, duplicate.

*** This bug has been marked as a duplicate of 25228 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.