Toolbar, menubar and the buttonbar can't be hided

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
minor
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Adrian, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In Netscape 4.72 the toolbar, menubar and buttonbar can be hidded.
To hide click the thing near the toolbars. The toolbar will be hided. In 
Mozilla 
not : the thing is, but unusable.

Comment 1

18 years ago
I've never had a problem with hiding the toolbars by clicking the tabs on the left.

Another way to hid the toolbars (and this is better IMO because it frees up a
little more space) is to go in the View | Toolbars menu.

Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

18 years ago
this is working fine in current nightly builds of mozilla on win32.  tested with
071708 build on NT and win98

Comment 3

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.